WordPress Slider Revolution Vulnerability

Latest Reply from Alice at 2015-02-03 03:26:19
Dear all,
I just notices the following news and wanted to know if this security vulnerability also exists in your "Architecture" Theme:


Kind regards,
Our themes does not contain malicious code. They are fully protected and safe for use. Our themes and the revolution slider do not have anything in common.
@Frederik Hegger and @Dave can you proof it? i want to buy this template but if that security vulnerability are exists, i think twice to buy this template.

You can simply install a free version of a theme and test it. Besides, our theme doesn't contain the revolution slider.

Leave a reply

Add codeAdd image