Theme install error

Latest Reply from Dave at 2013-10-02 08:21:56
I am getting this error after upload of theme

Unpacking the package…

Installing the theme…

The package could not be installed. The <code>style.css</code> stylesheet doesn't contain a valid theme header.

Theme install failed.

Wordpress 3.6.1

Any ideas? Cinemalounge works fine ...
Thank you for your message. We've fixed it. Please, download our theme again.

Leave a reply

Add codeAdd image