Theme Activation Problem after reinstall

Latest Reply from Grace at 2016-07-27 03:45:03
I reinstalled the theme in my wordpress and i cannot activate the theme again. After i input the code there was no response.

i have sent email to your support team but so far i did not get any feedback yet. Please help.


We have replied to you via email.
Hello Grace,
I did not receive the email. I checked junk box also there was nothing.
Can you please check?

We have replied to your email address relating to your SMT account again. Please, check it. If you have not received our letter let us know.
No, I did not receive your email to resolve my problem but only the email to send me the Discount Promotion.

Anyways, I have fixed the activation myself, can you please help be about this here? It is about the "Photography" theme problem.

I have received the following error from the Google Chrome console when I am using the theme.
It crashes the MapPress Plugin and free the map. Please help to check.

(index):880 GET http://www.xxxxxx/wp-content/themes/photography/images/back-caption.png 404 (Not Found)
(index):880 GET http://www.xxxxxx/wp-content/themes/photography/images/back-fp-nav.png 404 (Not Found)
(index):880 GET http://www.xxxxxx/wp-content/themes/photography/images/content/top-r.png 404 (Not Found)
jquery.min.js?ver=8070178…:2 GET http://www.xxxxxx/wp-content/themes/photography/images/content/bottom-r.png 404 (Not Found)(anonymous function) @ jquery.min.js?ver=8070178…:2o @ jquery.min.js?ver=8070178…:2fireWith @ jquery.min.js?ver=8070178…:2ready @ jquery.min.js?ver=8070178…:2B @ jquery.min.js?ver=8070178…:2
util.js:210 Google Maps API warning: NoApiKeys
util.js:210 Google Maps API warning: SensorNotRequired

I have visited your website and checked it. There is only the Google Maps API error (MissingKeyMapError) in the browser console. To fix it try to:

1. Get a Google Maps API key. If you do not know how to do this you can read the next article:

2. Open the library.php file in the following directory:

3. Find the next part of code:
wp_register_script( 'googlemaps', '', array( 'jquery' ), '3' );

4. And replace it with the next one:
wp_register_script( 'googlemaps', '', array( 'jquery' ), '3' );

You need to use your key instead of the YOUR_API_KEY words.
Can I totally disable the Google map function inside the theme?
It is crashing my plugin's Map function.
When i delete the line
wp_register_script( 'googlemaps', '', array( 'jquery' ), '3' )
, the map plugin works fine but there are still some error messages.

VM752:1 Uncaught ReferenceError: google is not defined(anonymous function) @ VM752:1(anonymous function) @ smthemes.js?ver=944:1
(index):601 GET http://www.xx/wp-content/themes/photography/images/back-caption.png 404 (Not Found)
(index):601 GET http://www.xx/wp-content/themes/photography/images/back-fp-nav.png 404 (Not Found)

And also may I know how to remove the 404 not found images (Png) error?

Unfortunately, there is no option to totally disable the Google Map function.
As I can see, there is only the 'Uncaught ReferenceError: google is not defined' error in the browser console. It is caused by deleting the part of code, but it does not affect to the theme work.

Leave a reply

Add codeAdd image