read more location

Latest Reply from rebecca at 2015-02-04 10:30:42 Solution
I am having several issues. I am getting weird code at the top of my page when I go to the read more page. See link and it doesn't just go on with the post it shows the whole post.

Next issue how do I get my email address not to show when I reply to a comment?

How do I change where the read more button shows up. It was just showing part of my post but now it is showing almost all of my post.

Really love your themes so easy to use and look great !!!
1) I didn't find out any weird code at the top of this page. COuld you give us a screenshot?

2) The comment form used with the theme is a default comment form provided by WordPress. To customize it you have to edit functions.php file in the directory of the theme. We don't provide any services for editing themes for individual users.

3) You may place the "read more" link in the needed place using the Excerpt option of WordPress. Read about this here: Besides, there is the option "Length of content in the feed" provided by the theme. You may set it on page Theme Settings --> Layout in the dashboard of your webiste. It is the default length of excerpt on your website.
Thanks so much for all the help- I got the weird code solved. I was using the custom font function on my title and it didn't like it. I also got the read more figured out. The comment default will have to stay.

Thanks so much for your great themes. Between my husband and I we have 5 web sites and we are using your themes on all of them !!! Keep up the good work !!

Leave a reply

Add codeAdd image