prevent slider to appear on inner pages

Latest Reply from Alice at 2014-01-22 09:12:41 Solution
how to prevent sm theme slider to appear on every page??? i want it only on home page...pls help ASAP
To fix this you have to turn off "Show slider on inner pages" (Theme Settings --> Slider) and turn off "Load Content Dynamically" on the tab Layout in the dashboard.

Leave a reply

Add codeAdd image