Page Without Sidebar

Latest Reply from Dave at 2013-08-23 08:42:57
I downloaded the free version of RealEstater but when I switch a Layout to Full Width, it remains with the right sidebar. Here is one of my pages that I have set to Full Width but as you can see, it still shows the slider. Any suggestions?
I was changing the "Template Layout" dropdown to "Full Width" and did not notice the new drop down menu at the top that says "Content Layout" and the option to change it to "No Sidebars"
Could you clarify your issue? To disable slider you have to turn off "Show Slider on home/inner pages" on the tab Theme Settings --> Slider in the dashboards.

Leave a reply

Add codeAdd image