page scroll down

Latest Reply from Sargantana at 2013-10-29 03:13:09
When I click on menu I would like the text does not scroll down.
How can I do to remove this effect?

Thank you
Thats a good question. I'm also wondering how to disable it!
To disable this option you have to turn off "Load Content Dynamically" on page Theme Settings --> Layout in the dashboard.
Hello there.

I'm trying to do the opposite. I noticed that on chrome and opera browsers the screen isn't scrolling down to text/content when i click on a menu button(works just fine with IE,firefox and safari). The problem is that the slider is fairly big and on smaller monitors it covers almost all of the screen, so when you click on a menu button you have a feeling that nothing happened. Mainly i'm concerned about chrome browser because a lot of people are using it(including me). Load Content Dynamically is on.

Any ideas how to enable this effect in chrome?

Thanks in advance..
Any news with this issue? I have the same problem using Chrome.


Leave a reply

Add codeAdd image