Page not showing nice on ipad

Latest Reply from Dave at 2014-12-23 04:23:04

My page is completely usable on iPad. However nog really showing up nice.

Al columns have the same width. I do not have a menu selector just all links of all menu's.

The page is behaving much better on iPhone. Do you have some advise how I can pretty it up on iPad?

Kind regards,


You didn't have to make some changed to the code, because this causes lots of problems - just look at the mobile and tablet versions. I think this is far from "I got it almost as I like."

You would better edit wp-content/themes/sweethome/header.php file to get rid of the elements you don't need and afterwards you may customize the styles.

There are several css files: style.css located in the directory of the theme and the others inside /css folder. Inspecting the page you will be able to find the line and the file you have to edit. We don't provide such kind of services.
Hi Dave,

In the past it was no problem getting this kind of support.
That the theme isn't showing nice on iPad isn't something I messed up. It's by design.

I see someone with the same problem as well. No response to his forum post.

Hope you can help me.

Kind regards,


If you roll back all the changes you have made to the theme - the theme will be displayed correctly. We are not responsible for the changes you have made yourself.
Please, be more attentive when editing the theme files.
Well I reverted back to an original header.php and style.css (only two files I modified) and the page still doesn't look good on iPad. The menu's look terrible. I want a nice selector just like on iPhone. Not all hyperlinks throughout te page.

I will be more attentive if you will be more supportive to people that actually buy your themes. People expect at least some basic customization support.
To disable the tablet version of the theme and enable the mobile mode on tablets you need to follow this instruction:

Leave a reply

Add codeAdd image