Old IE versions

Latest Reply from Courtaud at 2012-09-14 07:43:58

Hi, I've installed your PCLady and BullsandBears themes, but I have huge problems with Internet Explorer's older versions - the site is badly scrambled and unnavigable with IE 8 and 7.

Also, with any version of IE, including 9 and 10 when clicking on a link often I get an alert simply stating "s". Since in the code I see this alert 's' instruction I wonder what it aims to.

I'd love to use your themes but too many of our visitors use IE to even try if I cannot fix these issues.

Thank you for the message. All new themes, including PCLady and BullsAndBears were reworked.

Naw the themes show perfectly in both IE8 and IE7. Thank you for your prompt help!

Leave a reply

Add codeAdd image