NOT COMPATIBLE with new Wordpress Update!

Latest Reply from at 2012-12-13 20:35:26
Seems like the theme isn't compatible with the latest Wordpress update. Will this be fixed? I just purchased the theme recently and it would be terrible if I can no longer use it.

Leave a reply

Add codeAdd image