Latest Reply from IAAMRadio at 2013-03-27 20:52:27 Solution
Hi I use the Tank Theme and noticed the links are not colored unless you hover over it. Is there a way to have links show in a colored text vice white?

One other question. If you look at my home page you will notice the text butts right up against the images, no mater what I do I cant get the text to be below the images. I use Ultimate TinyMCE Editor and just cant seem to figure it out.

Since you are an expert in developing and coding I am hoping you will tell me what I'm not doing right.

My site is

Thank you for your time.

I also apologize for being rude regarding the themes footers, I was completely wrong. Your footers do not do any harm and we have used your themes now for about 6 months without issues.

Our email is Thanks again for your support and time.
Its the word wrap that is what I want to turn off. Need all text to start under the images.
When I refer to links I mean the ones I put in such as urls to other places. They show up as white but will turn red when you hover over them. I would like them to show as a different color and still turn red when I hover over them.

First of all, you can change color of links in the file style.css. Just change option color on line 29th to #fff, instead #c8c6b4.

I just visited your website, and text is under images there. Could you clarify your question about this?
Hi and thanks for the solution. Regarding the spacing I found the fix I use a BR command and it fixed the issue.

One issue I can't fix is the comments spacing. User will type a few paragraphs and they will not space between them. Looks cluttered without separate paragraphs. Users state they hit return to get the space but the theme will not show it in comments. Is this a Theme setting or a wordpress setting. Either way, do you know the fix?

Many thanks

You can try to remove following code from the file css/index.css:

#comments ul li p {
margin: 5px 0;

However, WordPress adds only <br /> for new lines. To add <p> for each paragraph your visitors have to add new line twice, between strings.
That worked great! Is there a way to edit this:

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

It's under the comment section. I want to add my own instructions there.

Many thanks for the support!

IAAM Radio

Leave a reply

Add codeAdd image