Is Perfume ver 22 compatible with WordPress 401

Latest Reply from Dave at 2014-12-19 02:27:22
i would like to know if the theme Perfume ver. 2.2 is compatible with WordPress 4.0.1?

Hi, there
Yes, of course. All the themes are compatible with all the latest versions of WordPress including the 4.0.1.

Leave a reply

Add codeAdd image