I purchased a theme but did not receive activation key

Latest Reply from Josh Twigg at 2013-06-11 17:02:39
After purchase you received a message from smthemes.com (on email specified in purchase routine) with login and password to SMThemes Members Area at http://smthemes.com/members/. Please log in members area and find your theme on page http://smthemes.com/members/templates/. Click by "Get activation key", specify your domain, and click by "Get New Key".

PLEASE NOTE: you can not activate a theme on localhost, and you can not activate theme with domain, which differs from domain specified for activation key. For each domain, where you will be using a theme, you have to generate an activation key. You can generate activation keys for unlimited number of domains for purchased theme.

If you did not receive a message with your login and password you can restore password on page http://smthemes.com/members/ using your email as a login.

I purchased Link #2 for MusicSpace and can't get the activation key because the page with my bought template is empty when i log in.
My paypal transaction nr: 0AH88038HC2610255 on 07-02-2013

Kind regards,


Please contact us via support@smthemes.com to solve it.
Hi there, I have paid twice for one domain and template, first payment through paypal was before registration and second after registration at your website. Please return one of my payments Unique Transaction ID #7W963756RW4525642 or Unique Transaction ID #0CM46040V1475923X. Thank you.
I have NOT received my activation code and I have purchased my theme on May 7th. Numerous emails to your staff with no response to my issue. There is no key generator under the members login on your website and now I am trying to finish my website and have some links on the bottom I can't remove. Please advise ASAP with a manually provided code to me, or I will be taking further actions against your company. I look forward to this issue being taken care of. Thanks.
I activated my theme and everything went well. But when I reloaded the website, it gave me a blank white page with the following written:
"Parse error: syntax error, unexpected $end in /home/librobo/public_html/wp-content/themes/hitech/inc/library.php on line 80"

I checked out library.php, and the code just stops halfway through line 80. I looked at the pre-activation library.php, and it is over 500 lines. If I replace library.php with the original one, I get an ugly red banner at the bottom saying to replace the links that were taken off during activation. So, I can either have an ugly banner basically saying I stole the website, or have no website at all.

Leave a reply

Add codeAdd image