How to limit post at homepage for Kitchener 20

Latest Reply from WinnersEdge at 2013-03-16 15:57:15
Here is my but have a long long page in the home page. I try to limit in Admin/Settings/Reading Settings

Please advise with thanks.

This is what worked for me SET your DESIRED amount of posts on first page in the SETTINGS ( READING ) ...

then in the SECTION for LAYOUT >>> TURN OFF "Load Posts Dynamically" I am using Kitchener theme and this worked for me.

thanks hope it helps.

Leave a reply

Add codeAdd image