How to remove "Comments" from full with pages?

Latest Reply from social bookmarking service at 2013-06-06 02:56:53


I am trying to remove those "Comments" or "No comments" and "leave reply" from static full with pages, but i can?t find how.
It is strange to see this option in a full with page and i'm hoping that anyone can give me a solution.

Thank you!

To remove comments from a page you need to uncheck option "Allow comments" in the "Discussion" block on "Page Add/Edit" page.

Hi there!

I really can?t find that thing. Do you have a link you could give me please?
I am used to take comments out from here: http://*******.com/wp-admin/options-discussion.php, but i dont see any "discussion" option on "pages".

Thank you again!


This block should be under text editor. If there is no, click by tab "Screen Options" in the top right corner of your page, and turn on "Discussion" option. After you done, "Discussion" block should appear .

Thaaaaaaaaaaaaaaaaaaaaank you!

just wondering how to hide "posted in" in the happy food theme
Hi there!
you can find the following string in the file theloop.php located in the directory of your theme:
Posted in &nbsp;<?php the_category(', '); ?>

You need to edit it or even delete this code if you want.

Leave a reply

Add codeAdd image