Having login issues with Ladiesjournal

Latest Reply from captainpresto at 2014-02-22 19:42:07 Solution
I recently noticed a problem that I'm having with the Ladies Journal theme as far as logging in. Sometimes I can login no problem. But it seems if I make a plugin change or anything, I'll login and either get a white page with the wp-login.php in the URL bar, and actually be logged in (can navigate to /wp-admin/ manually) or I get a problem where it says I haven't enabled cookies (when my cookies ARE enabled)

I thought it was a problem with one of the plugins I was messing around with but I deactivated them all and still had the issue. Changed the theme back to one of the defaults and no login problem.

I noticed the theme hasn't been updated since 2012 and was wondering if it would be to address this issue or if I'm SOL with my purchase and need to find a new theme?

I'm also getting a white screen when activating/deactivating plugins.
The problem may also be caused by a plugin put into a widget. Our themes don't cause such kind of problems. Only third-party plugins/widgets can cause these problems.
I renamed the plugins folder for my WP install server-side to disable them from being loaded. Cleared the cache/cookies/etc and tried to login again and still get "ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress." no matter how many times I try to login. I'll try rolling back to a previous version of WP, as a few threads I read mention that some themes cannot handle the most recent version and get this cookie problem.
After disabling and deleting the ladiesjournal theme and re-downloading and re-installing it, my cookie/white screen problem has disappeared. Weird.

Leave a reply

Add codeAdd image