Latest Reply from Alice at 2014-03-04 03:39:52
I apologize if I posted twice on same subject.
I filled a page named Home and I want it to be landing page when typing site url :
I followed instructions and in theme personalization checked Static front page and choose from menu "Home"
This page never show up when typing site URL it shows a long list of posts
it has also to be the first item in both menus
How to achieve this ?
Thanks for help
Regards from France
I've checked the theme. It works properly. You can set the page as a front page. Just try to set a static page on page Settings --> Reading in the dashboard again and don't forget to save changes at the bottom of the page. Besides, you can use the following instructions provided by WordPress:

Leave a reply

Add codeAdd image