Disable infinate scrolling

Latest Reply from Dave at 2017-07-13 04:13:30
After the update to the new wordpress version, I'm experiencing problems with infinite scrolling which I'd like to disable because I don't like the feature. I'm using the middleearth theme. I cannot find an option to disable it in settings - readings and I've disabled the Jetpack plugin.
I really do need help with this. Thank you.

You just need to go to the MiddleEarth --> Layout page and turn off the "Load Posts Dynamically" option. That's it.

Leave a reply

Add codeAdd image