Deactive mobile view

Latest Reply from qnkov at 2017-06-24 13:32:13
When i open my site through mobile phone it opens in mobile mode. How can i make it to open in dekstop aways.

Please, follow this topic to disable mobile and tablet mode:
Hi, i think i have done right the first steps, but i lost somewhere at end.

Here is link for my style.css if u can check it and correct it
I didn't understand it for * WooCommerce */
And last part for the background.
I have checked my site with the current options, it's somehow cutted and the menu at top doesn't work.

user - test123 , pass - test123

As I can see now your website is always visible like it is opened with the use of a desktop.
For moment was visible, but for some reason, it's broken, when viewing it from mobile. Can you check the file i've send you and tell me how to fix it?

I see that your website looks like I opened it in the desktop view. Give me a screenshot of the problem if it still exists.
I can explain it. The menus, Проекти and Гледай онлайн, has falling menu, which isn't working in mobile. My chat, bottom-right, isn't showing up, and the Slider, half of it is merged with White.

Leave a reply

Add codeAdd image