Cartoon theme slider

Latest Reply from newi at 2013-01-29 03:43:23 Solution

Im using "cartoon" theme. I need to show the slider only on the home page. Not on inner pages. So I off "show slider on inner page" button. But it seems not working. Still I can see the slider on inner pages as well. Please help me.

Thanks in advance,
Hi, there!
You have to disable option "Load content dynamically" on page Cartoon->layout in your dashboard, to use option "show slider on inner page"
Wow.. It works properly now. Thank you so much admin for responding quickly.

Leave a reply

Add codeAdd image