Actual compatibility

Latest Reply from xrainz at 2014-04-22 03:50:41 Solution
is actualy metroblog compatible with the new version of wordpress 3.9?

Thank a lot
Yes, of course. It is compatible with the 3.9 version. You can always try to install a free version of the theme to check the compatibility.
thank You
i'll do the installation.

Leave a reply

Add codeAdd image