Activate comments on static pages

Latest Reply from Alice at 2014-09-16 02:51:10
Hi all,

I just want to activate resp. enable comments on static pages. I enabled it via the options menu on the upper right, but the comments field isn't then visible on the website.

When I'm logged in as the admin, I see the fields on the site, but as a visitor I don't see it on the website.

Any hint ?

URL: www.regenhochzeiten.de

Thx in advance,
Chris
Hi!
Probably, you haven't permit your unlogged users to comment the page. Please, follow the instructions here on how to customize your comments:
http://codex.wordpress.org/Settings_Discussion_Screen
Hi Alice,

thx for the reply, but unfortunately this didn't work. I already checked the referring options and it SHOULD be working well as on my other sites too... but it doesn't...

I'd like to give my visitors the possibility to comment on pages which contain galleries or just text. But at the moment the visitors don't even get a box with the comment function. It's just missing.

Bye,
Chris
Hi!
The point is that WordPress doesn't provide an ability to comment pages. Visitors can only comment posts on your WordPress website.

Leave a reply

Add codeAdd image