Links always jumping back to top of page

Latest Reply from Alice at 2016-09-29 01:10:35 Solution
First of let me say this is e VERY nice made theme! And i have seen a lot in my life, simple but very good made.

I only have one problem. Every link is jumping to top, making me scroll back down to the actual content, past the header.

I have fixed this trough adding anchor tags in every page, and then adding custom menu items with links to that anchor and it does the job.

Now the trouble is i added woocommerce and EVERY link i click within woocommers makes me jump back to top, every button every link... back to top... Well you get the point. I can not work around this I've been going at this all day, I think i must say my knowledge of coding stops here and i must solicit your help kind sirs!

How do i make every link jump to the part below the header? The part is called <DIV id=wrapper> as far as i can tell this is where the frame where all actual content is shown, how do i make every link without a specific self made anchor go to that place?

I hope you understand what I am trying to explain.

I would very much appreciate your help sirs!

The website in question = www.pokemonkaarten.be

I thank you!

Antonio
Hi!
Unfortunately, there is no dynamic loading option in the theme. It usually conflicts with many plugins, so if you want to have it you would better try to find the needed plugin for this option.

However, we may offer you to disable Slider (perhaps, showroom as well) on inner pages, so you won't have to scroll down every time after clicking the menu item. This is a really good solution since Slider is aimed to perform your services, products, but it is enough to present this information on home page. If visitors are interested in your services they click the links to find out some other new information.

Leave a reply

Add codeAdd image